Saltar al contenido


Avatar

Clase No Registrada


  • Please log in to reply
7 Respuesta(s) a este Tema

#1 Daywalker

Daywalker

    Winvista Newbie

  • Members
  • Pip
  • 4 Mensajes

Publicado 07 abril 2008 - 06:12

Hola a todos, soy nuevo en este foro y por favor necesito ayuda.... no se que le pasó a mi máquina, tiene poco que la compré tengo el windows vista, el panda me detecto un virus (por desgracia no recuerdo cual es) me dijo que lo eliminó y que necesitaba reiniciar, así lo hice, y ahora cuando inicio mi sesión, no me deja abrir documentos, imágenes, equipo etc. me sale el mensaje de "clase no registrada", además de que si quiero abrir por ejemplo el windows media, me dice que dejó de funcionar, con el itunes me dice que que no se puede iniciar la aplicación porq hace falta el WININET.dll la verdad no se que hacer, por fortuna el firefox si me lo abre, espero que me puedan ayudar. Saludos

      

#2 newjersey

newjersey

    NewJersey

  • Administrador
  • 3.365 Mensajes

Publicado 07 abril 2008 - 06:18

Antivirus como panda, norton, etc... suelen hacer esas cosas limpiando virus, es decir, pueden hacer mas mal que bien.
Por desgracia eso puede tener mala solucion, aparte de reinstalar el sistema operativo. Lo unico que puedo decirte es que para la proxima tengas como antivirus kaspersky o nod32 (solo uno de los dos) y los tengas activos en el inicio, para eliminar el virus antes de que este activo en el pc y haya hecho de las suyas. Espera la opinion de otros usuarios mas expertos a ver si hay alguna solucion posible.
Un saludo.

P.D: Ademas como no me fio mucho de ese antivirus, lo que yo haria es pegar un log del hijackthis en el foro de seguridad informatica, tendras que registrarte en otro foro adherido a este, por motivos de disponibilidad de los expertos, ese tema se lleva desde ese otro foro. Ellos te diran si tienes alguna sorpresa mas y como solucionarla. Cuentales el problema otra vez cuando les pegues el log.

#3 Daywalker

Daywalker

    Winvista Newbie

  • Members
  • Pip
  • 4 Mensajes

Publicado 07 abril 2008 - 06:46

Gracias new jersey! entonces lo que me recomiendas esq instale de nuevo el vista? o formatear mi máquina?, aparte de ser nuevo en este foro, también soy nuevo usando pc's... gracias por tu ayuda

#4 rioj

rioj

    -·=»‡«=·-

  • Administrador
  • 4.347 Mensajes

Publicado 07 abril 2008 - 06:51

Lo que creo que propone newjersey es que arranques con el DVD del vista , pero elije reparar el sistema cuando te de opcion. De esa manera te instalara los archivos faltantes o dañados pero sin formatear y sin perder datos.

Lo que te indica de poner un log de hijackthis en el foro que enlaza desde el subforo de log hijackthis es muy buena idea tambien y muy recomendable.

Al igual que el no me fio nada del panda.

Un saludo.

#5 newjersey

newjersey

    NewJersey

  • Administrador
  • 3.365 Mensajes

Publicado 07 abril 2008 - 07:29

Lo que creo que propone newjersey es que arranques con el DVD del vista , pero elije reparar el sistema cuando te de opcion. De esa manera te instalara los archivos faltantes o dañados pero sin formatear y sin perder datos.

Lo que te indica de poner un log de hijackthis en el foro que enlaza desde el subforo de log hijackthis es muy buena idea tambien y muy recomendable.

Si a eso me referia, gracias rioj por la aclaracion, pero Daywalker ten en cuenta que si sigues teniendo virus, es posible que sobreviva a la reparacion a no ser que hagas un formateo e instalacion limpia, por eso te indicaba lo del hijackthis, para descartar primero que no hay nada extraño, antes de reparar el sistema, si ellos te dice que estas limpio, entonces puedes repararlo.
Un saludo.

#6 Daywalker

Daywalker

    Winvista Newbie

  • Members
  • Pip
  • 4 Mensajes

Publicado 07 abril 2008 - 09:31

Ok! gracias lo voy hacer y lo del hijackthis nada mas que lo haga lo pegaré para que lo chequen... Gracias!

P.D. como llego a ese foro porq no lo he encontrado?

Saludos

#7 rioj

rioj

    -·=»‡«=·-

  • Administrador
  • 4.347 Mensajes

Publicado 07 abril 2008 - 09:33

http://www.forospyware.es/

Si en este foro haces clic en el subforo "log hijackthis" en seguridad informatica te redirecciona automaticamente a el. De todas formas ese es el enlace.

Un saludo.

#8 Daywalker

Daywalker

    Winvista Newbie

  • Members
  • Pip
  • 4 Mensajes

Publicado 08 abril 2008 - 05:10

Gracias Newjersey y rioj! afortunadamente pude restaurar mi w. vista y ya permite ver documentos y todo lo que antes no, espero que con eso haya quedado solucionado, hasta el momento he estado usando mi pc y no tiene problema alguno..... lo malo esq no pude subir el log al enlace que me dieron, ya me registre, puedo ver los foros pero no permite añadir el mio, me marca error.

De todos modos cualquier problema seguro ustedes serán los primeros en saberlo.

De nuevo mil gracias

Saludos!


Este foro se cierra, queda para lectura.
Si quiere plantear cualquier duda hágalo en el Foro de Windows

Foro Windows