Saltar al contenido


Avatar

Problema Pantalla Completa Youtube


  • Tema Cerrado Este tema está cerrado
5 Respuesta(s) a este Tema

#1 raulrz

raulrz

    Winvista Newbie

  • Members
  • Pip
  • 1 Mensajes

Publicado 24 diciembre 2007 - 08:25

Muy buenas a todos y enhorabuena por el foro!

Durante esta semana he estado empapándome de todos los trukillos ke se exponen para empepinarme el ordenata y la verdad es ke el vista empieza a responder!!

Aunque siempre te encuentras con algún ke otro problema... Os explico y a ver si podéis echarme un cable:

Cuando visualizo los videos de YOU TUBE en el modo de pantalla completa, la pantalla queda dividida en dos partes mediante una diagonal que cruza las esquinas opuestas de ésta. La mitad superior es de color blanco y la inferior de color gris... Es muy extraño ya que no me sucede con google video o metacafe.

Tengo todos los progrmas instalados y después de pelearme con la p**a mula y con ONO y una vez resuelto, me pongo a ver too satisfecho :coolio0ju: el último capítulo de BLEACH y me pasa esto... :aggressive:

Si sabéis cómo puedo solucionar este pequeño problema sería cojonudo!!!!

Gracias de nuevo. :notengoidea:

      

#2 dgpdeusto

dgpdeusto

    Winvista Newbie

  • Members
  • Pip
  • 1 Mensajes

Publicado 06 enero 2008 - 03:20

Hola, muy buenas a todos.

Yo me encuentro exactamente con el mismo problema que raulrz. Me compré hace un par de días un nuevo portátil con el Windows Vista instalado, y me ocurre algo muy parecido. Al intentrar ver un vídeo del Youtube en pantalla completa, se me queda en gris, y no veo la imagen aunque sí escucho el sonido. Sin embargo, con el Google Video y el Metacafe no tengo este problema.

Os agradecería enormemente si nos podéis dar la solución a este problemilla.

Saludos a todos,

D

Muy buenas a todos y enhorabuena por el foro!

Durante esta semana he estado empapándome de todos los trukillos ke se exponen para empepinarme el ordenata y la verdad es ke el vista empieza a responder!!

Aunque siempre te encuentras con algún ke otro problema... Os explico y a ver si podéis echarme un cable:

Cuando visualizo los videos de YOU TUBE en el modo de pantalla completa, la pantalla queda dividida en dos partes mediante una diagonal que cruza las esquinas opuestas de ésta. La mitad superior es de color blanco y la inferior de color gris... Es muy extraño ya que no me sucede con google video o metacafe.

Tengo todos los progrmas instalados y después de pelearme con la p**a mula y con ONO y una vez resuelto, me pongo a ver too satisfecho :yes: el último capítulo de BLEACH y me pasa esto... :bye1:

Si sabéis cómo puedo solucionar este pequeño problema sería cojonudo!!!!

Gracias de nuevo. :)



#3 CäRäMëL

CäRäMëL

    Winvista Newbie

  • Members
  • Pip
  • 14 Mensajes

Publicado 14 enero 2008 - 12:10

HOla. Soy nueva en el foro y me ha llamado la atencion ver que hay gente q tiene el mismo problema que yo al intentar ver la pantalla completa de youtube. Yo me he vuelto loca instalando codecs nuevos, ajustando las opciones de pantalla, internet, privacidad...He preguntado a varios amigos informaticos y nadie tiene ni idea. Mi portatil tambien es nuevo y nadie consigue darme un motivo. El mio es Toshiba..Puede ser que sea debido a algun driver defectuoso de Toshiba? Ya no se que hacer!!!jajajaja..Muchas gracias por el foro

#4 Fran H.

Fran H.

    Winvista Newbie

  • Members
  • Pip
  • 3 Mensajes

Publicado 19 enero 2008 - 03:00

HOla. Soy nueva en el foro y me ha llamado la atencion ver que hay gente q tiene el mismo problema que yo al intentar ver la pantalla completa de youtube. Yo me he vuelto loca instalando codecs nuevos, ajustando las opciones de pantalla, internet, privacidad...He preguntado a varios amigos informaticos y nadie tiene ni idea. Mi portatil tambien es nuevo y nadie consigue darme un motivo. El mio es Toshiba..Puede ser que sea debido a algun driver defectuoso de Toshiba? Ya no se que hacer!!!jajajaja..Muchas gracias por el foro


Hola, tienes q pinchar sobre el boton derecho del video de youtube, seleccionar configuracion y desmarcar la opcion de aceleracion de hardware en la pestaña de visualizacion.

Una vez lo tengas, dale a la pantalla completa y veras como lo reproduces bien.

Un saludo.

#5 Fran H.

Fran H.

    Winvista Newbie

  • Members
  • Pip
  • 3 Mensajes

Publicado 19 enero 2008 - 03:44

Hola, tienes q pinchar sobre el boton derecho del video de youtube, seleccionar configuracion y desmarcar la opcion de aceleracion de hardware en la pestaña de visualizacion.

Una vez lo tengas, dale a la pantalla completa y veras como lo reproduces bien.

Un saludo.

El problema del visualizado de pantalla completa en youtube, viene dado pq el player tiene una incompatibilidad con el driver de las ATI.

Para que funcione correctamente el player del youtube tendria que admitir los modos de opcion VMR7 y VMR9, que corresponden a los filtros de video en sus correspondientes versiones de las librerias directx. VMR7 (DIRECTX7) VMR9 (DIRECTX9). La unica solucion por el momento es desmarcar la aceleracion de video como ya he comentado antes en el post anterior, de ese modo utilizaremos el modo overlay principal de las ati.

Y ese problema no es de que vaya mal el ordenador y lo lleven al servicio tecnico. smile.gif

Un saludin, AGURRR!!

Esto es de un post q he puesto, a ver si ya lo solucionais

#6 CäRäMëL

CäRäMëL

    Winvista Newbie

  • Members
  • Pip
  • 14 Mensajes

Publicado 19 enero 2008 - 10:19

Chicos!!!Sois mis heroes!!!Muchas gracias!!!Ya funciona..soy superfeliz viendo videos musicales en pantalla completa!!!Un saludo y mil gracias :thumbsup: :thumbsup: :sons: :D


Este foro se cierra, queda para lectura.
Si quiere plantear cualquier duda hágalo en el Foro de Windows

Foro Windows