Saltar al contenido


       
Foto

Aparece Mensaje "edatasecurity System Loader (load And Prepare Enviroment) Dejó De Funcionar"


  • Please log in to reply
1 respuestas en este tema

#1 danilo parra

danilo parra

    Winvista Newbie

  • Members
  • Pip
  • 1 Mensajes

Publicado el 11 diciembre 2007 - 06:20

El dia de ayer estuve haciendo unas modificaciones en los permisos de algunos archivos y carpetas de la unidad C de mi Pc con Windows Vista, lo estaba haciendo para soulcionar un problema que tuve con un programa de edicion de video. Ya solucione ese problema, pero el dia de hoy al iniciar mi PC, entra normal todo pero aparece un mensaje de error que dice:

"eDataSecurity System Loader (Load and prepare enviroment) dejó de funcionar."



Nombre del evento de problema: APPCRASH
Nombre de la aplicación: eDSloader.exe
Versión de la aplicación: 2.5.3028.168
Marca de tiempo de la aplicación: 459a39e3
Nombre del módulo con errores: StackHash_7b30
Versión del módulo con errores: 0.0.0.0
Marca de tiempo del módulo con errores: 00000000
Código de excepción: c0000005
Desplazamiento de excepción: 00000000
Versión del sistema operativo: 6.0.6000.2.0.0.768.3
Id. de configuración regional: 10250
Información adicional 1: 7b30
Información adicional 2: dfd5e032acef9fb458a37cd1d8438bbd
Información adicional 3: 2764
Información adicional 4: f41201c50513f8b8b7ffe7d79759e869



COMO PUEDO SOLUCIONAR ESE PROBLEMA, QUE AJUSTES DEBO HACER ?????
Gracias.

      

#2 Jantif

Jantif

    Experto Olivero Proffessional

  • Moderador Global
  • 4.541 Mensajes

Publicado el 11 diciembre 2007 - 08:34

Appcrash es un error común, suele salir cuando un programa intenta hacer algo y no puede, por diversas causas, se ha borrado algo, renombrado, movido....., prueba con una restauración del sistema a un punto con fecha anteriór al problema.