Saltar al contenido


Avatar

Como Se Instala Una Placa De Video


  • Please log in to reply
1 Respuesta(s) a este Tema

#1 lolalorena

lolalorena

    Winvista Miembro

  • Members
  • PipPipPip
  • 194 Mensajes

Publicado 05 noviembre 2011 - 08:08

Hola a todos espero que este bien, mi consulta tiene que ver debido a que estoy pensando en comprarle una placa de video a mi pc, pero me han surgido miedos y dudas en cuanto a su instalacion. Mi board es una asrock 775i65g que tiene ranuras AGP de 8x. eso lo tengo muy claro, se que se inserta la tarjeta en dicha ranura pero tengo dos dudas:

1- luego de insertarla en la ranura, debo hacer algo en el BIOS para que la reconozaca la pc¿
2- debo deshabilitar el video onboar¿ si es asi como lo deshabilito¿
3- si no la instalo de forma correcta podria dañar la board o algun otro componente¿
4- con una fuente generica de 500 wats si podira funfionar bn¿

Gracias por responder y espero que esten bien.
Saludos!

      

#2 lorshaft92

lorshaft92

    El Jedi Exiliado

  • Administrador
  • 2.524 Mensajes

Publicado 06 noviembre 2011 - 12:25

Hola Lolalorena, ¿Ya tienes en vista una tarjeta de video?

1º Depende de cómo está configurado el bios, dentro existe una opción que es exclusiva para ese fin y viene en todas las palcas base, incluso las que no traen video on-board, y es la configuración de la detección del video que comienza por el PCI slot sigue por el AGP o PGE continuando por el on-board si la placa base trae, como tienes una on-board, debes cerciorarte que esa opción en el bios este activada la búsqueda a partir del PCI slot, o sea debe estar seleccionado PCI slot, así el AGP ni la on-board quedan fuera de la detección, esa opción se llama Init Display First y puede estar en Advanced BIOS Freatures, también puede estar en Advanced Chipset Freatures, como también en Integrated Periferals, como leerás eso depende del bios.

2º Es recomendable que sí, que la deshabilites, para evitar colisión, dependiendo el bios, tiene la posibilidad de deshabilitar, habilitar y modo automático, también deshabilitar o habilitar, puede ser deshabilitar o modo automático, o directamente modo automático, eso depende del bios. El modo automático es ventajoso ya que cuando la bios detecta un video antes de la on-board, está la deshabilita para no causar colisión en el SO con la dedicada, aunque técnicamente podrías tener dos videos instalados, pero la on-board consume ram del sistema, por eso es aconsejable deshabilitarla si hay una dedicada, ahí deberás ver que opciones te ofrece el bios, por lo general está en periféricos, pero es mejor revisar y mirar todo, y buscar la opción que haga referencia al chip de video integrado, si en las opciones que ofrece la configuración de modo automático, es la mejor posibilidad, eso permitiría a que si la dedicada sufre algún percance al retirarla, la on-board estaría lista para comenzar a trabajar, en las placas bases más modernas, no se pueden desactivar manualmente, siempre está en modo automático, en placas base más antiguas permite realizar modificaciones en ese punto, es posible hallarlo en Advanced BIOS Freatures, también puede estar en Advanced Chipset Freatures, como también en Integrated Periferals pero eso depende del bios, en algunos casos no existe un modo de deshabilitar el on-board sino es deshabilitando el uso de la Memoria Shared, ese método también suele ser utilizado en algunas placas base.

3º No tendría por qué dañarse la placa base porque insertes una placa de video dedicada, claro siempre y cuando esta ande correctamente si es usada, pero no debería haber ningún problema, si no hay video la maquina va a chillar con varios pitidos, no como el del CPU Fault que se torna insoportable, pero el de video es llamativo, dependiendo la placa base y bios.

4º A mi parecer debería sobrar, una fuente de 500w para una AGP basta y sombra, yo llegué a usar fuentes menos potentes que la que mencionas para el AGP y la primer tarjeta PCIe que tuve.

Bien el proceso técnicamente no es nada difícil, solo hay que prestar atención, leer y tomarse el tiempo si uno no está familiarizado con el proceso y la configuración de un bios, pero antes de eventualmente desactivar el video on-board, debes insertar la placa dedicada, te aseguras que este bien firme y atornillada o con el sistema que utilice el gabinete, y conectar el monitor a la salida VGA de esta, sino no vas a tener video si desactivas la on-board y ese eventualmente conllevaría a realizar un clear CMOS, si hay problemas, inicias la computadora, si hay imagen, entonces puedes proceder a entrar al bios y dirigirte al lugar donde está la configuración para desactivar o ponerla en automático si tiene esa opción si es que no lo está, si tiene habilitar o deshabilitar, hay que deshabilitar si hay presencia de otra video, se salva la nueva configuración, la computadora se reiniciará y asimilará la nueva configuración, solo luego basta esperar que el SO detecte el nuevo hardware e instalar los drivers si es que Windows no los instala solo, pero es preferible que estén los del fabricante del chip.

NOTA: Todo el proceso de montaje y desmontaje de cualquier pieza de hardware en la computadora, hacerla con la misma desconectada de la red eléctrica, para así evitar shock’s eléctricos, por más insulso que sea.

Espero que te sea útil la info, cualquier cosa preguntas.

Saludos ;)


Este foro se cierra, queda para lectura.
Si quiere plantear cualquier duda hágalo en el Foro de Windows

Foro Windows