Saltar al contenido


       
Foto

No Sirve Audio En Windows 7


  • Este tema está cerrado Este tema esta cerrado
1 respuestas en este tema

#1 AlekzaB

AlekzaB

    Winvista Newbie

  • Members
  • Pip
  • 1 Mensajes

Publicado el 02 febrero 2011 - 05:11

Hola,
Es la primera vez que uso el foro, espero que puedan ayudarme.

Tengo una laptop HP500, anteriormente tenia Windows XP y recine migre a Windows 7 Ultimate. Antes todo funcionaba bien pero por quererme actualizar ahora me quede sin sonido. El primer error era que se oian los altavoces y los audifonos al mismo tiempo, no podia escuchar la musica solo por audifono. Esto no se soluciono y derepente dejo de oirse todo, me manda el error "El sonido funcionaba correctamente y despues de instalarle windows 7, se escuchaban altavoces y audifonos al mismo tiempo pero despues dejo de escucharse, me manda el error "ningun dispositivo de salida de audio instalado".

Que puedo hacer para recuperar el sonido?? Y que pueda escucharlo solo en altavoces o solo en audifono.

Muchas gracias!!

      

#2 newjersey

newjersey

    NewJersey

  • Administrador
  • 3.365 Mensajes

Publicado el 02 febrero 2011 - 05:20

Por lo que dice la web de HP, no hay drivers de windows 7, para ese modelo de portátil. Solo tienen drivers para windows XP.
Enlace web HP500.
Si los drivers genéricos de sonido de windows7 no te funcionan bien, dudo mucho que lo consigas con otros.
Suerte de todas formas.
Antes de cambiar de sistema operativo hay que pasar el windows upgrade advisor, para no llevarnos estas sorpresas.
Saludos.

P.D: Prueba a desinstalarlos y reiniciar, para que los vuelva a detectar e instalar, pero puede que no funcione. Por probar no pierdes nada.