Saltar al contenido


       
Foto

Vista Tarda Mucho En Arrancar


  • Please log in to reply
1 respuestas en este tema

#1 cipri

cipri

    Winvista Newbie

  • Members
  • Pip
  • 1 Mensajes

Publicado el 25 marzo 2010 - 12:46

Windows Vista 4,00 GB - Intel Core Quad Q8200, 2,33 GHz.

Hola, el tema es que desde hace unos dias mi equipo tarda mucho en iniciarse, pense en hacerle una restauracion de sistema, y volver a un punto anterior, pero veo que no hay ningun punto creado, aún estando activada la restauracion, y esta marcado el disco para la creacion de puntos automatica; pues decido crear un punto manual, y cual es mi sorpresa, que al reiniciar el equipo, ese punto de restauracion ya no existe. ¿Cómo puedo solucionar este problema?. Ah, deciros, que todo esto surgio a raiz de instalar el Tuneup Utilities y hacer sus opciones de mantenimiento, ya empezo a cargar lento, entonces decidi deshacer los cambios, y desintalar el programa. Deciros que en uno de los cambios para la optimizacion del equipo con este programa, vi como hacia cambios en el registro. Creo que puede ser de esto. ¿que podria hacer, Gracias..

PD:El equipo desde que pasó esto, tarda unos 6 minutos en cargarse; primero sale la pantalla azul de HP, luego la barrita verde, y despues se pone toda la pantalla en negro, y ahi es donde tarda mucho, y luego ya sale el logotipo de windows y empiezan a salir los iconos. Antes de utilizar este programa, en 1 minuto estaba todo cargado. Gracias..

      

#2 charlie

charlie

    Charlie

  • Moderador
  • 2.548 Mensajes

Publicado el 25 marzo 2010 - 01:05

Es muy problable que el tune up, como dices haya modificado algo en el registro.
Vas a tener que reinstalar tune up en la versión que tenias. Luego con el Ccleaner ejecutalo como viene por defecto en su modo limpiador y de registro, a continuación vas a herramientas del ccleaner y desinstala el tune up y finalizado esto vuelves a ejecutarlo como antes.
Por las dudas revisa los programas que se inician con windows y deja solo activos los que necesites.
Si esto no mejora vas a tener que entrar en modo seguro y restaurar a la ultima configuracion valida o bien reparar windows con el disco de instalación.
Saludos.-