Saltar al contenido


Avatar

Imposible Iniciar Windows En Modo Seguro


  • Please log in to reply
6 Respuesta(s) a este Tema

#1 darker

darker

    Winvista Newbie

  • Members
  • Pip
  • 4 Mensajes

Publicado 17 agosto 2009 - 09:44

Dado que no puedo iniciar el sistema en modo seguro a fin de eliminar el Panda Internet Security 2009, aparentemente infectado por un virus, he encontrado en este foro una discusión ya cerrada en la que concretamente se planteaba la siguiente solución para un problema similar:

"Este artículo describe un problema en el cual el sistema es capaz de arrancar normalmente, pero cuando se intenta iniciar en Modo seguro, el equipo se reinicia inesperadamente.


SÍNTOMAS

Es posible que un sistema que tenga instalado sea capaz de iniciar normalmente, pero al seleccionar la opción "Modo seguro" del menú de opciones de inicio avanzadas (el menú que aparece al pulsar F8 antes de la pantalla de carga de ), se reinicie automáticamente.

CAUSA

Este problema suele producirse tras una infección de virus.

SOLUCIÓN

En primer lugar analice su sistema con un antivirus actualizado. Puede obtener una lista de antivirus en el siguiente sitio web.

Una vez que se haya asegurado de que el sistema está limpio, siga estos pasos:

Aviso: El siguiente procedimiento implica la modificación del Registro. Cree un punto de restauración antes de realizar el proceso y siga cuidadosamente los pasos aquí descritos.

1. Abra Inicio, Ejecutar, escriba regedit y pulse Aceptar.

2. Acceda a la clave HKEY_LOCAL_MACHINE\SYSTEM.

3. Haga clic sobre Edición, Buscar.

4. En la caja Buscar introduzca SafeBoot y pulse sobre Buscar siguiente.

5. Cuando aparezca el resultado señalado, seleccione Archivo, Exportar.

6. Escriba como nombre "ModoSeguro" y seleccione una ubicación donde almacenar el archivo. Haga clic sobre Guardar.

7. Seleccione el fichero recién creado con el botón derecho del ratón y haga clic sobre Editar.

8. Sustituya en todas las rutas la parte "ControlSetXXX" (donde “XXX” es un número) por "CurrentControlSet".

9. Cierre Bloc de notas e indique que se almacenen los cambios.

10. Haga doble clic sobre el fichero REG.

11. Seleccione Sí y haga clic sobre Aceptar."


Siendo mi sistema operativo el Windows XP, he seguido todos los pasos indicados y solo he hallado una ruta para sustituirla por "CurrentControlSet". Al reiniciar el sistema me has salido otras opciones de inicio, como por ejemplo "Iniciar en modo depuracion", "Iniciar en modo restauracion SD" etc. No obstante seleccione "Iniciar en modo seguro", pero el problema persiste, vuelve a reiniciarse en modo normal. Volvi a acceder a HKEY_LOCAL_MACHINE\SYSTEM y segui los siguentes pasos, pero esta vez enontre que las rutas con parte "ControlSetXXX" eran muchas, me parecio algo exagerado, de modo que no las modifique. Mi pregunta es si debo modificarlas o que otra solucion tengo para poder iniciar el sistema en modo seguro. Por otra parte y relacionado con lo mismo ¿Es posible que no pueda borrar el programa infectado ni siquiera en modo seguro, en ese caso que debo hacer¿

      

#2 charlie

charlie

    Charlie

  • Moderador
  • 2.548 Mensajes

Publicado 17 agosto 2009 - 10:40

Descarga Superantispyware: http://www.superantispyware.com/ .Tienes que ir a Preferences, Repairs, marcar Repair broken SafeBoot Key y aceptar.
Descarga Malwarebytes: http://www.malwarebytes.org/mbam.php . Antes lee el manual: http://www.forospywa...ti-malware.html.
Luego intenta ver si puedes entrar en modo seguro en forma normal. Si logras hacerlo bien, realiza un scan online con Nod 32: http://www.eset-la.com/online-scanner/ y elimina todo lo que encuentre. Antes desactiva Panda.
Luego elimina el antivirus e instala Avast, Avira o AVG Free.
Si no puedes reparar el modo seguro con Supera, descarga SafeMode Repair.zip,: http://www.hijackthi...mp;d=1187631899 , tienes que descomprimirlo en una carpeta y hacer doble clic en el archivo SafeMode Repair.reg y aceptar.
Luego nos cuentas.
Saludos.-

#3 darker

darker

    Winvista Newbie

  • Members
  • Pip
  • 4 Mensajes

Publicado 17 agosto 2009 - 11:09

Ya empezamos con problemas en el primer paso. Cuando intento ejecutar el SUPERAntispyWare me pone que no es una aplicación Win32 válida. Probaré las otras alternativas. Te mantendré informado. Gracias y un saludo.

#4 darker

darker

    Winvista Newbie

  • Members
  • Pip
  • 4 Mensajes

Publicado 17 agosto 2009 - 11:27

Descarga Malwarebytes: http://www.malwarebytes.org/mbam.php . Antes lee el manual: http://www.forospywa...ti-malware.html.
Luego intenta ver si puedes entrar en modo seguro en forma normal. Si logras hacerlo bien, realiza un scan online con Nod 32: http://www.eset-la.com/online-scanner/ y elimina todo lo que encuentre. Antes desactiva Panda.


Ya intsalé anteriormente el Malwarebytes-Anti-Malware sin obtener soluciones. Por supuesto no puedo entrar en modo seguro ni desactivar el Panda, ya que ambas operaciones me son denegadas, así que supongo que todas las acciones siguientes no podré relizarlas.

Luego elimina el antivirus e instala Avast, Avira o AVG Free.
Si no puedes reparar el modo seguro con Supera, descarga SafeMode Repair.zip,: http://www.hijackthi...mp;d=1187631899 , tienes que descomprimirlo en una carpeta y hacer doble clic en el archivo SafeMode Repair.reg y aceptar.


No puedo eliminar el antivirus ni instalar ningún otro, el sistema no me lo permite. Utilicé el SafeMode Repair, y si bien se abrieron otras opciones de reinicio, la ocpión Modo Seguro sigue siendo imposible. ¿Hay alguna otra opción de reinicio que pueda utilizar?


Gracias otra vez. Un saludo

#5 charlie

charlie

    Charlie

  • Moderador
  • 2.548 Mensajes

Publicado 18 agosto 2009 - 03:53

Lo de quitar panda era si tenias resultados positivos con lo indicado anteriormente.
Pasa por aqui: http://www.forospyware.es/ . Registrate allí de igual manera como los has hecho aquí, postea tu problema indicando ya los procedimientos hechos que te hemos indicado y espera a que te contesten. Lo mas probable es que tengas una infeccion en el boot de windows.
Saludos.-

PD: en la medida de lo posible, usa la negrita solo para resaltar algo en especial. Gracias.-

#6 darker

darker

    Winvista Newbie

  • Members
  • Pip
  • 4 Mensajes

Publicado 18 agosto 2009 - 09:21

Ok... he expuesto el problema en el foro que me indicaste, a ver si me sugieren alguna otra solución. Al final quizás no me quede otra solución que formatear, pero me da palo y tampoco estoy seguro de que sea una garantía para eliminar totalmente un malware.

Siento lo de la negrita, leí las normas de publicación después de haber subido el mensaje.

Gracias y un saludo.

#7 charlie

charlie

    Charlie

  • Moderador
  • 2.548 Mensajes

Publicado 18 agosto 2009 - 10:57

Ok... he expuesto el problema en el foro que me indicaste, ......

Ese es un foro anexo a este. Es casi seguro que se trate de un virus como te dije. Allí, lo mas probable, te harán utilizar otras herramientas que deben ser supervisadas por un experto, como Combofix o Hijackthis.
Ten un poco de paciencia, así evitas formatear.

Siento lo de la negrita,.....

:thumbsup:
Saludos.-


Este foro se cierra, queda para lectura.
Si quiere plantear cualquier duda hágalo en el Foro de Windows

Foro Windows