Saltar al contenido


Avatar

Establecer Asociaciones


  • Please log in to reply
4 Respuesta(s) a este Tema

#1 pitulujan

pitulujan

    Winvista Junior

  • Members
  • PipPip
  • 78 Mensajes

Publicado 29 diciembre 2008 - 12:57

bueno lo que me esta pasando es que cuando quiero abrir un archivo adjunto de un mail en windows mail, un archivo para abrir en power point, siempre lo venia haciendo bien y hace unos dias de la nada me dice que el archivo no tiene un programa asociado para abrir el archivo y que tengo que ir a panel de control establecer asociaciones. me paso con los archivos de musica una vez pero reinicie y anduvo todo normal de vuelta y ahora no, no se que paso porque no toque nada yo. como se arregla esto?

      

#2 charlie

charlie

    Charlie

  • Moderador
  • 2.548 Mensajes

Publicado 29 diciembre 2008 - 03:05

Si te permite hacerlo, restaura el sistema a un punto anterior al que surgieron los problemas.
Saludos.-

#3 rioj

rioj

    -·=»‡«=·-

  • Administrador
  • 4.347 Mensajes

Publicado 29 diciembre 2008 - 01:47

Y si no te lo soluciona la restauracion coge un archivo de la misma extension , dale clic derecho, luego en "abrir con" , escoge el powerpoint y marca la casilla que indica que esos archivos deben abrirse siempre con ese programa.

Saludos.

#4 pitulujan

pitulujan

    Winvista Junior

  • Members
  • PipPip
  • 78 Mensajes

Publicado 29 diciembre 2008 - 05:54

Y si no te lo soluciona la restauracion coge un archivo de la misma extension , dale clic derecho, luego en "abrir con" , escoge el powerpoint y marca la casilla que indica que esos archivos deben abrirse siempre con ese programa.

Saludos.

lo que me para es algo rarisimo, si guardo el archivo adjunto en el escritorio no tengo problema para abrirlo, pero si lo quiero abrir directamente desde ahi (en el windows mail) no me deja y me aparece ese cartel, ya intente hac

#5 charlie

charlie

    Charlie

  • Moderador
  • 2.548 Mensajes

Publicado 30 diciembre 2008 - 03:23

No nos has repondido si restaurastes el sistema o si dió resultados lo de Rioj. Puedes tener dañado el P.Point. Si tienes el cd de office, trata de reinstalarlo, sinó prueba con los visores gratuitos de microsoft a ver que sucede.
Saludos.-


Este foro se cierra, queda para lectura.
Si quiere plantear cualquier duda hágalo en el Foro de Windows

Foro Windows